Глюк сети в Virtual Box

14 Nov 2019 | Автор: dd |

Столкнулся со странным глюком десктопной Oracle VirtualBox в которой отвалилась сетка. Точнее сетка присутствовала и писала подключен к интернету, но браузеры не открывали ни одного сайта.

Долго ковырялся, пытался переключать разные режимы работы сети: NAT, сетевой мост и прочее, но никак.

Пока не решил запустить, помимо Firefox, Internet Explorer, который внезапно выдал какую то ошибку “Could not load template file no-server-data or one of its included components.”

На этой торжественной ноте решил таки пингануть DNS, и да – он откликался, как и другие сайты, которые нормально резолвились. То есть проблема была на стороне браузера.

Полез в настройки Свойств Обозревателя – так и есть, с какой то радости в прокси оказался прописан localhost. Учитывая что я этого не делал, то вероятно этим занимается VirtualBox агент.

После удаления локального прокси все зашуршало нормально. Так что такой вот баг может быть одной из причин, почему не работает интернет в VirtualBox

VN:F [1.9.21_1169]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.21_1169]
Rating: 0 (from 0 votes)

Теги: ,

Отзывов: 2 на «Глюк сети в Virtual Box»

  1. Автор: Владимир на 10 Dec 2019

    А в чем проблема их не использовать. Добавь еще один адаптер в гостевуху к примеру в режиме nat и будет тебе интернет.

    [Reply]

    dd Reply:

    вообще то гостевуха должна нормально NATиться с одним интерфейсом

    [Reply]

    VN:F [1.9.21_1169]
    Rating: 0.0/5 (0 votes cast)
    VN:F [1.9.21_1169]
    Rating: 0 (from 0 votes)

Ваш отзыв