Тормоза TeamViewer через Wi-Fi

28 Jul 2018 | Автор: anchous |

Столкнулся тут с очень занятным глюком работы TeamViewer через вайфай 5Ghz. Заключается он в том что TV дико лагает, картинка подвисает на 10-20 секунд, а порою и на дольше, т.ч проще перелогиниться, чем ждать когда отвиснет.

На эту частоту я переполз уже достаточно давно, а вот тупить тимвьювер начал совсем недавно. И я как то на это закрывал глаза, пока не надо было постоянно ковырять машину на парсинге базы для прогонов. И оказалось, что это весьма вышнуривает.

лагает teamviewer по wifiПопробовал пробрасывать порт 5938, разрешать его в фаерволе, но это не возымело никакого действия. И в процессе ковыряния, в очередную перезагрузку рутера, комп переключился на олскульный 2.4GHz на котором данные тормоза исчезли и все стало шуршать, словно целевой комп рядом на столе стоит.

Попутно еще и исчез баг с квипом, который последнее время мог коннектиться к акку по полчаса.

Стало понятно, что дело вовсе не в пробросе портов, а в какой то аппаратной реализации 5GHz в МГТСовском GPON рутере ONT SERCOM RV6699. Путем метода научного тыка, выяснил, что дело в реализации стандарта 802.11ac, включающего полосу 80МГц и за счет этого поддерживающий скорость работы до 6+ гигабит.

Если отключить микс режим с ac, а просто оставить a+n то все начинает отлично работать без малейшего намека на лаги и зависоны.

Самое интересное, что на него я переключался, чтобы в свое время убрать лаги вовки и дыбалы.

VN:F [1.9.21_1169]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.21_1169]
Rating: 0 (from 0 votes)

Ваш отзыв